Nur weiße blätter

MegaZine3 ForumCategory: TechnicalNur weiße blätter
Rene Reder asked 2 years ago

Hallo ich habe die Sachen auf meinem Sever hochgeladen und megazine startet auch.

Wenn ich die seite aufrufe bekomme ich nur ne weiße seite oder konplett durchsichtig die ich umblättern kann und bekomme sound dazu aber nichts von der pdf die ich umgewandelt habe.

Danke schon mal im Vorraus

wenn ihr mal schauen wollt

http://www.h2598026.stratoserver.net/index.php?site=page_akteure&title=hohe#/0

5 Answers
hnuecke Staff answered 2 years ago

Wir haben mal geschaut 😉

  • Die Ordnerstruktur mit den Daten (den low/ png und high/ jpg Bildern) ist OK, und auch die Daten sind da
  • Die mz3 Datei selber ist auch OKFrage: Ist es Absicht, dass eine .xml Variante von MegaZine3 erstellt wurde?

Also die für einen IIS / Windows Server? Ist kein Problem , sollte bei Strato mE aber nicht notwendig sein

  • Das Problem liegt wahrscheinlich an der konfigurierten "slim" Variante von MegaZine3.Es wird megazine.swf statt megazine-fat.swf genutzt; und wohl auch kein Preloader.

Außerdem scheint es eine sehr alte MegaZine3 Version zu sein (swf Version 9, wir sind inzwischen bei 32 und bald bei 34). Eine so alte Version kann zu Problemen führen, da sich doch im Laufe der Jahre einiges geändert hat 😉
Wenn man eine minimale/slim Version erstellen will, muss man sich schon sehr gut mit den erforderlichen Ordnerstrukturen und Inhalten auskennen, da man selber dafür sorgen muss, dass alle Daten vorhanden sind.
Es scheint da einiges zu fehlen. Da deutet auch die Fehlermeldung in der Console hin (SHIFT-3 oder # öffnet die Console):

  • [23:59:32] [MegaZine Image ] Warning: No source defined for ‘img’ object in page 20*

Empfehlung:
Bitte alles mal mit den Standard-Einstellungen versuchen, d.h. die Haken bei diesen beiden Einstellungen entfernen:

Und dann zumindest die aktuellen preloader-fat.swf, megazine-fat.swf und die hohe.mz3 Datei noch einmal hochladen.
Notfalls die PDF-Datei in einen anderen Ordner kopieren (damit wieder die Defaulteinstellungen genutzt werden) und die Konvertierung von dort noch einmal starten; ohne Änderungen in den Defaulteinstellungen.
Dann sollte alles gehen. Von der Basis aus können dann schrittweise und einzeln (!) Einstellungsänderungen gemacht werden. Und wenn etwas nicht wie erwartet funktioniert, spezifisch die letzte Einstellung überdenken und notfalls unter Angabe der Einstellungen noch einmal nachfragen.
Viel Erfolg!

Rene Reder answered 2 years ago

Hatte ich alles schon versucht und das mit der XML Datei muss leider sein weil es über Datenbanken geht.

HatteHatte auch mal alles deinstalliert und den alle Ordner von megazine gelöscht leider kein Erfolg

Rene Reder answered 2 years ago

Und von wegen alte version ich habe die version von dieser seite geladen oder haben sie einen Link mit den aktuellen Dateien für mich die ich runter ladan kann

Rene Reder answered 2 years ago

so danke schön für die hilfe ich habe es geschafft!!!

Ich kann nicht glauben das es endlich geklappt hat.

vielen vielen vielen dank euch !!!

Hans Nücke answered 2 years ago

Prima, das freut uns!

Bisher haben wir auch alles klären können…

OK; ein Problem hatte länger gedauert; aber das hing nicht direkt mit MegaZine3 zusammen:

Sonderzeichen bei bestimmten Server bzw. FTP Konfigurationen bereiteten Probleme.

Da wurden trotz UTF-8 Unterstützung Datei-Namen verstümmelt.

Der Trick war, das FTP Programm zur Nutzung von UTF-8 zu zwingen.

Also dann… weiterhin viel Erfolg und Spaß mit MegaZine3!

Question Categories: Technical.
Question Tags: Kein Bild, Online, and server.